Informatique

* CUDA
    * CentOS 7 : installation of CUDA 6.5 to 8.0
    * OpenSUSE 13.2 : installation of CUDA 6.5 to 8.0
    * Ubuntu 14.04 LTS : installation of CUDA 6.5 to 8.0
    * Ubuntu 16.04 LTS : installation of CUDA 6.5 to 8.0
* Matlab
    * Installation of License Manager without GUI on Linux server
        * Installation
        * License Manager at boot-time
    * Ubuntu 16.04 LTS : installation of Matlab without GUI
    * CentOS 7 : installation of Matlab without GUI
    * OpenSUSE 13.2 : installation of Matlab without GUI
* Octave
    * Octave installation on Ubuntu 18.04 LTS
        * Installation of Octave 5.1.0
        * Installation of Octave 4.4.1
        * Installation of Octave 4.4.0
        * Installation of Octave 4.2.2
        * Installation of Octave 4.2.1
        * Installation of Octave 4.2.0
    * Octave installation on Ubuntu 16.04 LTS
        * Installation of Octave 4.2.1
        * Installation of Octave 4.2.0
        * Installation of Octave 4.0.3
        * Installation of Octave 4.0.2
        * Installation of Octave 4.0.1
        * Installation of Octave 4.0.0
    * Octave installation on Ubuntu 14.04 LTS
        * Octave 4.2.1
        * Octave 4.2.0
        * Octave 4.0.3
        * Octave 4.0.2
        * Octave 4.0.1
        * Octave 4.0.0
        * Octave 3.8.2
        * Octave 3.6.4
        * Octave 3.6.4 with OpenBlas
        * Octave 3.6.3
    * Octave installation on CentOS 7
        * Installation of Octave 5.1.0
        * Installation of Octave 4.4.1
        * Installing Octave 4.2.1 [01/03/2017]
        * Installing Octave 4.2.0
    * Octave installation on OpenSUSE 13.2
        * Installation using ’Software for Scientists and Engineers’ repository
        * Compilation/Installation of Octave 3.8.2 to 4.0.3
        * Compilation/Installation of Octave 4.2.0
    * Octave installation on Linux Mint 19
        * Installation of Octave 5.1.0
* Python
    * Build Python with Mayavi 4.6.2 on Linux distributions
        * Required system packages
        * Python : compilation and installation
        * Installing PyQt5
        * Installing PySide2 (optional)
        * Configuring and testing Mayavi for Python
    * Build Python 3 with Mayavi 4.5.1(dev) and PyQt5 on OpenSUSE Leap 49.3
        * Required packages
        * Python : compilation and installation
        * Installing VTK
        * Installing PyQt5
        * Installing matplotlib, numpy, ...
        * Installing mayavi
    * Installing Python 3.5.x/3.6.x with Mayavi 4.5.1(dev) and PyQt5 on Ubuntu 17.10
    * Build Python 2.7.x/3.5.x/3.6.x with Mayavi 4.5.1(dev) and PyQt5 on centos 7
        * Required packages
        * Python : compilation and installation
        * Installing VTK
        * Installing PyQt5
        * Installing matplotlib, numpy, ...
        * Installing mayavi
    * Build Python 2.7.x/3.6.x with Mayavi 4.5.0 on centos 7
        * Required packages
        * Python : compilation and installation
        * Installing VTK
        * Installing PyQt
        * Installing matplotlib, numpy, ...
        * Installing mayavi
    * Building Python 2.7.x/3.6.x with Mayavi 4.5.0 on Ubuntu 16.04 LTS
    * Installing Minconda Python 2.7 with Mayavi 4.5.0 on MacOS Sierra
    * Installing Minconda Python 2.7 with Mayavi 4.5.0 on Ubuntu 14.04 LTS
    * Installing Minconda Python 2.7 with Mayavi 4.5.0 on Windows 10
    * Building Python 2.7.13 with Mayavi 4.5.0 on ubuntu 14.04 LTS
        * Installing VTK
        * Installing PyQt
        * Installing matplotlib, numpy, ...
        * Installing mayavi
        * Troubles
    * Building Python 3.6.0 with Mayavi 4.5.0 on CentOS 7
        * Installing VTK
        * Installing PyQt
        * Installing matplotlib, numpy, ...
        * Installing mayavi
        * Troubles
    * Build Python 3.6.0 with Mayavi 4.5.0 on ubuntu 14.04 LTS
        * Installing VTK
        * Installing PyQt
        * Installing matplotlib, numpy, ...
        * Installing mayavi
        * Troubles
* Librairies
    * SuiteSparse
        * Version 4.2.1 et Openblas
        * Version 4.2.1 (utilisation sous Matlab sur gpuschwarz)
        * Version 4.2.1 (installation)
        * Version 4.0.2
    * VTK
        * Building VTK 7.0.0 with Python 3.4.1 wrapper under ubuntu 14.10 LTS